fc2ブログ

グレープアンプ完成?

20230131122532895.jpeg




グレープアンプ完成?

MKIさんにACアダプタを調達していただきました。
電源端子もワンセットで、お値段も含めて感謝感激です。
本当にありがとうございます。
お代は後ほど。

ケース設計でこの電源端子は想定済みで、
φ10の穴を背面に開けてあります。
穴が大きすぎたら、アダプタ作って埋めればいいよね。

ん、端子って大きいな。
端子径はφ14、穴はφ10。
なので当然入りません。

しょうがないので、ケースの外側に設置することにしました。
設置ブラケットを作ってケースにネジ留めしました。

肝心の配線に移りましょう。
ジャックの外側がマイナス、中央がプラスです。
これはアダプタ本体に書いてあるから間違いなし。
問題は端子側。
基盤との接続側は3ピンになってます。

マイナス側は一番外側のピンなのはテスターですぐ分かりました。
ところがプラス側はテスターの針が届かないので、残りのどちらのピンなのか分かりません。
アダプタ本体を接続して電圧でチェックしました。
結果、反対側の外ピンがプラスでした。
電圧は19.5Vで極めて安定してます。

ハンダ付けしてからネジで固定しました。

できたーっ!
グレープアンプ完成!

いやいや焦るな。
まずは電源を入れて燃えないのを確認しないと。

燃えませんでした。
LEDもちゃんと点灯。

できたとなれば早速音出しです。
このグレープアンプには電源スイッチが二重にあります。
一つは基盤への電力線の切断のトグルスイッチ。
もし一つはボリュームスイッチに組み込まれていて、
音量ゼロよりさらに絞ると、
カチッとしたクリックでスイッチオフになります。
大昔のテレビですね〜。

両方の電源スイッチをオフにして周辺機器を接続します。
慎重に音出しです。
まずトグルスイッチ。
LED点灯。
次にボリュームスイッチの順で操作。

一瞬、音が出て、それから無音。
あれ?

ガリッぽい音だったので、ボリュームの接触不良を疑いましたが、
ボリュームダイヤルをいくら回しても何の音もしません。
接触不良でないとすると、何が原因なんだろう?

一度全スイッチをオフにして、もう一度同じ手順を行うと…
またも一瞬音が出て無音になります。
無音時はハム音もしません。

何度繰り返しても同じ反応です。
とにかく、一度ボリームスイッチをオフにしてから回すと一瞬出る。

何なんだこの反応は?

今回のアンプ基盤XZ-M510の負荷インピーダンスは4〜8Ω。

まさか、ね…

もしやと思い、ツイーターを外してみました。
結果、変わらず。

ツイーターを外したメインスピーカーは拙作「乙Z」
マークオーディオ OM-MF5です。
このユニット、インピーダンス 4Ωなのです。
アンプの安全範囲のギリギリです。

負荷範囲外で電子リレーが作動しているっことはないでしょうか?
でも、そんなシビアなことってあるかなあ?

手持ちの6Ωの抵抗をかませてみました。
これまた結果変わらず。
でも、音が出ている時間が少し長くなりました。
抵抗前は0.5秒でしたが、抵抗後は1秒ぐらい。

何なんだ、コレは?

スポンサーサイト



comment

管理者にだけ表示を許可する

No title

参考になるかどうか分かりませんが、
デジタルアンプって不思議な部分があります。

僕が持っているフライングモール(黒モグラ)のスイッチは結線するとOFFになり、切断するとONになって音が出ます。
マニアの方の手作り品だったのですが、気持ち悪いので、スイッチを分解して表記だけを逆にしました。
アナログアンプと違って、未だに理屈が分かりません。

No title

アールefu さん、

スイッチを切断すると音が出るって怖すぎるんですけど。

せめて、故障なのか、
配線ミスなのか分かるといいんですけど。

No title

フライングモールと同じ原理なら、LEDが付いた時点がON。
スイッチを回したら電源切断になっているような感じがします。
一瞬音が出る様子は、コンセントを抜いた後で、スイッチを入れた時の様子と同じです。
コンデンサーに残っている電流で一瞬音が出ますが、空になると沈黙。
それが証拠に、抵抗を噛まして電流の消費を抑えると発音時間が伸びる。
とにかく何かが逆になっているようです。

No title

アールefu さん、

なるほど、
何となく分かったような分からんような…
問題はボリュームが基盤実装ということです。
ボリュームの手持ちはあるので、
破壊前提で試してみようかな。

No title

keiさんお早うございます。Grapeです。
状況が良く分かっていないのですが、電源(ACアダプタ)は問題無かったですか?
詳しく知りたいので、nfwhy7434@gamail.comにメールもらえませんか?
僕のはフライングモールのような現象はおきてませんでしたよ。
ボリュームを交換する前に一度ご連絡下さい。

No title

Grapeさん、
こんにちは。

メールが送れなかったので、こちらで。

電源は中古ACアダプタ(19.5V)。
MKIさんと私のダブルチェックで正確に電圧が出ていましたので、
問題はないかと思います。

可能性が高いのが、私が基盤を壊した、かな。
途中でボリュームノブが抜けなくなってしまったので、
そこから後の作業は基盤とケースはワンセットで作業しておりましたので。

管理人のみ閲覧できます

このコメントは管理人のみ閲覧できます

No title

トグルスイッチはどこに繋がっているのでしょうか?
もし Short muteに繋がっているとしたら、オープン(切断)にしないと音は出ないと思います。たぶん。

No title

アールefu さん、

Short muteには何も繋げていません。
トグルスイッチはACアダプタプラスから
基盤のVCCの途中にシリーズで入っています。
トグルスイッチは裏2ピンなので
そこの配線ミスも考えにくいです。
02 | 2024/03 | 04
Su Mo Tu We Th Fr Sa
- - - - - 1 2
3 4 5 6 7 8 9
10 11 12 13 14 15 16
17 18 19 20 21 22 23
24 25 26 27 28 29 30
31 - - - - - -
FC2カウンター
プロフィール

ケイさんです

Author:ケイさんです
音楽を聴いたり機器をいじったり、だらだらしてます。

最新コメント
最新記事
カテゴリ
月別アーカイブ
最新トラックバック
リンク
検索フォーム
RSSリンクの表示
ブロとも申請フォーム

この人とブロともになる

QRコード
QR